Как рассчитать сумму в Excel? Как сложить числа в ячейках?

Как рассчитать сумму в Excel? Как сложить числа в ячейках?

Excel

Наверняка многие пользовались Microsoft Excel, но не каждый знает на что он способен благодаря своему функционалу. Одно из таких, является поддержка функций, что позволяет облегчить работу с числами. Всем известно, что программа предназначена для работы с таблицами, но не каждый пользовался ее различными дополнительными возможностями. Самой распространенной в Excel можно назвать наличие математических, и не только, формул. От простых (сложение, вычитание), до сложных (косинус, логарифмы) и д.т. Это, можно сказать, самая популярная возможность Excel, с которой каждый сталкивался хоть раз.

Что бы получше разобраться как работать с формулами, разберем несколько элементарных примеров.

1) Для расчета суммы различных чисел в любой ячейке набираем следующее: «=6+5». Что бы выполнить расчет после набора жмем Enter.

Формула суммы в ячейке таблицы Excel
Формула суммы в ячейке таблицы Excel

2) В итоге, Excel в ячейке, где набрана формула выдаст сумму чисел 6 и 5. При нажатии на нее, в строке формул можно увидеть «=6+5».

Результат выполнения формулы
Результат выполнения формулы

3) Рассмотрим пример расчета суммы чисел, где слагаемые располагаются в разных ячейках. Сначала в Excel зайдем в раздел «Формулы».

Необходимо выделить те ячейки, сумму которых нужно рассчитать (ниже можно увидеть, что были выделены всего 3). После чего нажимаем на кнопку «Автосумма».

Выбираем формулу суммирования ячеек в Excel
Выбираем формулу суммирования ячеек в Excel

4) В итоге, правее 3-х выделенных ячеек появиться их сумма.

Просмотрев содержимое ячейки с суммой, можно увидеть формулу «=СУММ(C2:E2)». C2:E2 — это и есть диапазон ячеек, которые складывает формула.

Вид формулы
Вид формулы

5) При необходимости рассчитать сумму в остальных строках (как на скриншоте ниже), просто копируем формулу «=СУММ(C2:E2)» в остальные ячейки. Или можно потянуть в низ за нижний правый угол ячейки с формулой. В результата чего формула копируется сама. При этом нет необходимости изменять их диапазон, Excel все сделает сам.

Вставка формулы в следующие ячейки
Вставка формулы в следующие ячейки

Формулы в Excel, довольно популярный инструмент облегчающий расчет числовых данных, несмотря на их простату. Excel имеет довольно не плохой набор различных математических функций. Кроме того, можно создавать собственные различной сложности. Это позволяет сократить время при работе с числами в таблицах. Стоит отметить, что их поддержка не единственный полезный инструмент в арсенале Excel.

Оцените статью:
ПлохоНе оченьСойдетХорошоОтлично
(Ещё ни кто не оценил)
Загрузка... Loading...

Добавить комментарий

Ваш адрес email не будет опубликован.